Problemas con auriculares en Ubuntu 11.04

He instalado Ubuntu 11.04 Natty Narwhal en mi equipo portatil, una Toshiba.

EL problema es que al momento de poner los auriculares el sonido no salía por estos sino seguía saliendo por los altavoces mismos del equipo, esto me significaba un problema por lo que si quería escuchar algo por mi portatil, podía causar molestias a mis compañeros de la oficina.
Googleando un poco, he encontrado una solución, que en mi caso me ha funcionado, que es la siguiente:

– Editar (o crear el siguiente archivo en tal ruta)
# sudo nano /etc/modprobre.d/sound.conf
– Crear/Editar este archivo, añadiendole la siguiente entrada:
options snd-hda-intel model=ideapad
– Cerrar y guardar los cambios y finalmente reiniciar el equipo.

Con este sencillo y práctico paso he logrado solucionar este pequeño problemilla.

Espero si tienen el mismo problem lo puedan solucionar y que esta entrada les sirva.

    • cele
    • 25/06/11

    Gracias!
    tenia el mismo problema con una notebook toshiba satellite y me ha funcionado perfecto🙂

    • cesar
    • 12/09/11

    Gracias!!

    Perfecto me ayudo a solucionar mi problema

    • achys
    • 20/09/11

    Hola ¡¡tengo el mismo problema que tu ¡¡nada mas una pregunta soy nuevo en linux y no se donde poner lo que dices¿¿es en la consola o donde??saludos

    • Saludos achys, pues sí, ejecutas en la consola; sound.conf es un archivo de configuración, que se edita o se lo crea y edita con el nano, que es un editor de textos de linux, ya que creas ese archivo con nano, al final del archivo pegas:
      options snd-hda-intel model=ideapad
      y finalmente cierras el editor nano, presionando Control+X, guardas los cambios, y finalmente reinicias el sistema…

      Espero haberte aclarado…

      Saludos

    • achys
    • 24/09/11

    Gracias Cesarin!!!Todo aclarado y en funcionamiento!!!Saludos

    • OMAR
    • 11/10/11

    hola oye me parece muy bueno tu aporte pero a mi me sigue llegando el mismo problema la verdad tengo una asus k50ij, no se si sabrias como le puedo hacer porfavor gracias de antemano, hice todos los pasos y no la reinicie y nada

    • Jose
    • 20/01/12

    Otro problema más solucionado en mi Toshiba Satellite! Muchas gracias por el post.

    • jabar
    • 26/11/13

    en mi sistema ubuntu 13.10, el fichero no se llama modprobre.d sino modprobe.d supongo que es el mismo

  1. No trackbacks yet.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: